Page MenuHomePhabricator

Scaling bug (for Chrome browser)
Closed, ResolvedPublic

Description

  1. https://secure.phabricator.com with "Chrome" browser
  2. Change scale (for example, click "Ctrl" + "-")
  3. Bug appear

Screenshot attached.

Related Objects

StatusAssignedTask
Resolvedchad
Resolvedepriestley
ResolvedNone
Resolvedlpriestley
Resolvedlpriestley
Resolvedlpriestley
Resolvedchad
Resolvedlpriestley
Resolvedepriestley
Resolvedlpriestley
Duplicatechad
Resolvedbtrahan
Resolvedbtrahan
Resolvedbtrahan
Resolvedepriestley
Resolvedlpriestley
Resolvedchad
Resolvedepriestley
ResolvedNone
Resolvedepriestley
Resolvedepriestley
Resolvedepriestley
Wontfixepriestley
Resolvedepriestley
Duplicatechad

Event Timeline

volk created this task.Jan 15 2014, 6:54 PM
volk assigned this task to epriestley.
volk raised the priority of this task from to Low.
volk updated the task description. (Show Details)
volk added a project: Phabricator.
volk added a subscriber: volk.

@chad, not sure what your thinking is here. My two cents are:

  • I don't think we should really worry about working in zoomed in / zoomed out mode too much, I think most sites don't work all that well?
  • I can't reproduce this anyway (see below).

Oh, I can reproduce it when zooming out.

chad added a comment.Jan 15 2014, 7:31 PM

I can reproduce smaller, not larger. I don't see a need to resolve this given the complexity, unless we get hordes of unhappy people asking for it (I think we moved to this layout a year ago?)

chad removed epriestley as the assignee of this task.Jan 15 2014, 7:32 PM
chad lowered the priority of this task from Low to Wishlist.
chad edited projects, added Design, Badge Awarded; removed Phabricator.
chad added a subscriber: epriestley.
chad edited this Maniphest Task.Jan 15 2014, 7:34 PM
chad edited this Maniphest Task.
chad edited this Maniphest Task.
chad added a comment.Jan 15 2014, 7:35 PM

I'll group it with 'fix the homepage' tasks.

chad closed this task as Resolved.Feb 11 2014, 5:11 PM
chad claimed this task.

Going to close since there is nothing specifically actionable here, but will keep it in mind when we redo the homepage.