Page MenuHomePhabricator

foresightyj (foresightyj)
User

Projects

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Monday

  • Clear sailing ahead.

User Details

User Since
Dec 25 2014, 8:05 AM (243 w, 2 d)
Availability
Available

Recent Activity

Sep 19 2018

foresightyj added a comment to D19581: Remove deprecated Maniphest "Can Edit <Specific Property>" capabilities.
Sep 19 2018, 2:08 AM

Dec 29 2017

foresightyj added a comment to T1931: Add keyboard shortcuts for Maniphest.

Yes. I am also looking for shortcuts even as simple as closing the current task. Currently we need many mouse clicks: 1. Add Action.., 2. Click Change Status, 3. click submit button, totally 3 mouse moves.

Dec 29 2017, 7:19 AM · Maniphest
foresightyj added a comment to T4863: Allow Workboard Cards to be customized for display.

I second this:

Dec 29 2017, 5:54 AM · Projects, Workboards, Wikimedia

Jan 21 2016

foresightyj updated the task description for T10193: Embedded images I posted can only be viewed by myself..
Jan 21 2016, 11:24 AM · Bug Report
foresightyj updated the task description for T10193: Embedded images I posted can only be viewed by myself..
Jan 21 2016, 9:02 AM · Bug Report
foresightyj created T10193: Embedded images I posted can only be viewed by myself..
Jan 21 2016, 9:01 AM · Bug Report

Jan 20 2016

foresightyj added a comment to T10175: Cannot translate pht strings with unicode characters in it..

Thanks. I figured out that the string in php is utf-8 and the one in json must be unicode. I must convert manually myself. It is now working correctly.

Jan 20 2016, 2:20 AM · Bug Report

Jan 19 2016

foresightyj updated the task description for T10175: Cannot translate pht strings with unicode characters in it..
Jan 19 2016, 8:54 AM · Bug Report
foresightyj created T10175: Cannot translate pht strings with unicode characters in it..
Jan 19 2016, 8:53 AM · Bug Report

Nov 5 2015

foresightyj added a comment to T9684: AphrontSchemaQueryException #1054: Unknown column 'task.spacePHID' in 'where clause'.

I realized what I had done wrong, after replying to you.

Nov 5 2015, 3:02 AM · Aphront
foresightyj added a comment to T9684: AphrontSchemaQueryException #1054: Unknown column 'task.spacePHID' in 'where clause'.

The backup command is:

Nov 5 2015, 2:09 AM · Aphront

Nov 2 2015

foresightyj updated the task description for T9684: AphrontSchemaQueryException #1054: Unknown column 'task.spacePHID' in 'where clause'.
Nov 2 2015, 5:58 AM · Aphront
foresightyj updated the task description for T9684: AphrontSchemaQueryException #1054: Unknown column 'task.spacePHID' in 'where clause'.
Nov 2 2015, 5:55 AM · Aphront
foresightyj placed T9684: AphrontSchemaQueryException #1054: Unknown column 'task.spacePHID' in 'where clause' up for grabs.
Nov 2 2015, 5:47 AM · Aphront
foresightyj created T9684: AphrontSchemaQueryException #1054: Unknown column 'task.spacePHID' in 'where clause'.
Nov 2 2015, 5:47 AM · Aphront

Feb 14 2015

foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

I spent an afternoon on this bug today. Here are my findings. Hope it might be useful.

Feb 14 2015, 10:55 AM · Audit

Jan 22 2015

foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

Thanks for the reply. I understand the situation.

Jan 22 2015, 1:53 PM · Audit
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

I am really longing for this functionality to work in my setup. Will this be officially considered a bug?

Jan 22 2015, 1:51 AM · Audit

Jan 15 2015

foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

I updated my VisualSVN. Here is the SVN version:

Jan 15 2015, 1:49 AM · Audit
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

Here I have them:

Jan 15 2015, 12:58 AM · Audit

Jan 14 2015

foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

No problem. I will give you those in 10 hours.

Jan 14 2015, 3:12 PM · Audit
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

Oh. In case you meant which SVN client I use. I installed that via apt-get a month ago as well.

Jan 14 2015, 3:09 PM · Audit
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

I am in GMT+8. I cannot check my server at work right now as it is mid night. The subversion is VisualSVN installed in Windows. I will check he version tomorrow if needed. But accessing son from Ubuntu worked well as shown in my previous reply. The MySQL is installed by the phabricator's install script(the one that installs everything including GIT, Apache, MySQL). I Installed this version of Phabricator about one month ago so it should be pretty new.

Jan 14 2015, 3:07 PM · Audit
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

I dug a bit more into the problem this afternoon and found the cause.

Jan 14 2015, 8:42 AM · Audit

Dec 30 2014

foresightyj updated the task description for T6810: Inline comments is only partially working in an imported SVN repo.
Dec 30 2014, 5:17 AM · Audit
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

Do you mean the apache webserver's error log?

Dec 30 2014, 3:37 AM · Audit
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.
  • It works well in secure.phabricator.com.
  • I use Chrome and IE10. The behavior is the same in both.
Dec 30 2014, 2:53 AM · Audit

Dec 29 2014

foresightyj closed T6820: send-test not working with pipes as Resolved.

I switched between SMTP and MailGun back and forth again this whole afternoon.

Dec 29 2014, 11:29 AM · Phabricator
foresightyj created T6820: send-test not working with pipes.
Dec 29 2014, 11:17 AM · Phabricator
foresightyj added a comment to T6810: Inline comments is only partially working in an imported SVN repo.

Sorry my bad. I didn't get notifications from Github.

Dec 29 2014, 10:32 AM · Audit
foresightyj updated D11047: Inline Comments not working.
Dec 29 2014, 8:59 AM
foresightyj retitled D11047: Inline Comments not working from to Inline Comments not working.
Dec 29 2014, 8:52 AM
foresightyj updated subscribers of T6811: Auditing a commit before Phabricator Import failed to notify the commiter.

Thanks a lot. For the rest who are interested, I just found that scripts/repository/reparse.php command does this. @epriestley mentioned it in the following stackoverflow thread:

Dec 29 2014, 8:26 AM · Audit

Dec 26 2014

foresightyj added a comment to T6811: Auditing a commit before Phabricator Import failed to notify the commiter.

My Phabricator was installed in a virtual machine and yesterday the virtual file was corrupted so I had to install Phabricator again.

Dec 26 2014, 5:42 AM · Audit

Dec 25 2014

foresightyj updated the task description for T6811: Auditing a commit before Phabricator Import failed to notify the commiter.
Dec 25 2014, 8:49 AM · Audit
foresightyj created T6811: Auditing a commit before Phabricator Import failed to notify the commiter.
Dec 25 2014, 8:49 AM · Audit
foresightyj created T6810: Inline comments is only partially working in an imported SVN repo.
Dec 25 2014, 8:41 AM · Audit