Page MenuHomePhabricator

For limit=1 tokenizers, allow browse but replace the value
Closed, ResolvedPublic

Description

After D14738, browse is disabled on single-item tokenizers, but a better behavior is probably to allow browse and replace the field value.

For limits between 2 and infinity we probably need to disable, but we currently have no tokenizers with any limit other than 1.

Event Timeline

epriestley claimed this task.
epriestley raised the priority of this task from to Normal.
epriestley updated the task description. (Show Details)
epriestley added a project: Differential.
epriestley added subscribers: epriestley, chad, nickz.
epriestley reopened this task as Open.Dec 14 2015, 10:46 PM

whoops, that's also funky

sorry about that "elvis_i3 closed this task as a duplicate of T10025: Can't set a default space for tasks created through EditEngine."

but if this is not the bug ??

epriestley changed the task status from Duplicate to Resolved.Dec 21 2015, 12:35 PM