Page MenuHomePhabricator

Repo in Diffusion has no padding after Branches box if footer is not configured
Closed, ResolvedPublic

Description

This slightly bugged me, but if you don't have footer links enabled and you scroll all the way to the bottom of a repo in Diffusion, then the box is lined up with the bottom of the screen with no padding and it looks weird and makes me uncomfortable....

Example (scroll all the way down):
https://phab.krasnow.me/diffusion/LN/

phabricator 023cfbb23af36b7f15be86a1f5950b62d68b246d (Mon, Feb 22)
arcanist fcc11b3a278199fa15b90692aba65f54fef5d7f7 (Wed, Feb 10)
phutil f43291e99d36045bc459e5133454c0d8fd8768ea (Jan 21 2016)

Event Timeline

Mnkras created this task.Feb 24 2016, 12:26 AM
epriestley renamed this task from Repo in Diffusion has no padding after Branches box to Repo in Diffusion has no padding after Branches box if footer is disabled.Feb 24 2016, 1:02 AM
epriestley renamed this task from Repo in Diffusion has no padding after Branches box if footer is disabled to Repo in Diffusion has no padding after Branches box if footer is not configured.Feb 24 2016, 1:30 AM
epriestley added a subscriber: epriestley.

I guess "off" is default, so "disabled" isn't quite accurate.

9999999999 added a mock: Restricted Pholio Mock.Feb 26 2016, 1:07 PM
epriestley removed a mock: Restricted Pholio Mock.Feb 26 2016, 1:55 PM
chad added a subscriber: chad.Jun 17 2016, 7:53 PM

I can't reproduce this on your linked install.

epriestley closed this task as Resolved.Jun 23 2016, 12:38 PM
epriestley claimed this task.

I can't reproduce this on the linked install or locally either; presuming we fixed it at some point.