Page MenuHomePhabricator

zcourts (Courtney Robinson)
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Thursday

  • Clear sailing ahead.

User Details

User Since
Sep 24 2016, 12:11 PM (213 w, 2 d)
Availability
Available

Recent Activity

Feb 10 2017

zcourts awarded T1894: Support commenting on Phriction documents a Like token.
Feb 10 2017, 8:19 AM · Restricted Project, Restricted Project, Phriction

Jan 13 2017

zcourts added a comment to T12081: "Unable to establish a connection to any database host" via ssh git push.

Thanks. I was modifying php version because when it was last deployed PHP 7 wasn't supported so 5.6 was installed as well so there were two PHP versions on the server.

Jan 13 2017, 6:38 AM · Bug Report (Needs Information)
zcourts added a comment to T12081: "Unable to establish a connection to any database host" via ssh git push.

@aurelijus unfortunately that wasn't it. I had local.json configured.

Jan 13 2017, 1:39 AM · Bug Report (Needs Information)

Jan 9 2017

zcourts added a comment to T12081: "Unable to establish a connection to any database host" via ssh git push.

I'm using a VPS but don't have the facility to easily clone it as is and can't risk it being broken anymore than is now. I will get a small instance setup which reproduces the problem (using ansible to roll out so should be straightforward), that probably won't be until in the week, right now I'm working around it by mirroring and pushing to another remote temporarily.

Jan 9 2017, 6:27 PM · Bug Report (Needs Information)

Jan 8 2017

zcourts updated the task description for T12081: "Unable to establish a connection to any database host" via ssh git push.
Jan 8 2017, 2:53 PM · Bug Report (Needs Information)
zcourts created T12081: "Unable to establish a connection to any database host" via ssh git push.
Jan 8 2017, 2:47 PM · Bug Report (Needs Information)

Oct 15 2016

zcourts awarded T8174: Wrong sudoers to git hosted repo using ssh. a Like token.
Oct 15 2016, 7:39 AM · Diffusion

Sep 24 2016

zcourts added a comment to T11695: Observer URI fails to clone.

I can't reproduce it anymore I'm afraid. Before I posted this I tried deactivating the repo, disable/enable the URI to no avail.
After I posted I removed the repo from the command line and recreated it from scratch. It now works. All the details are the same (I'm using a private key).
Works fine now
-\o/-
I've added other repos, observed and hosted (public and private) since posting and they work too. I don't know what caused this to happen on the first repo I created but I can't reproduce it since doing the remove.

Sep 24 2016, 1:10 PM · Bug Report
zcourts updated the task description for T11695: Observer URI fails to clone.
Sep 24 2016, 12:32 PM · Bug Report
zcourts created T11695: Observer URI fails to clone.
Sep 24 2016, 12:31 PM · Bug Report