Page MenuHomePhabricator

tao_qiping (Darren Tao)
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Thursday

  • Clear sailing ahead.

User Details

User Since
Mar 5 2015, 7:11 AM (334 w, 5 d)
Availability
Available

Recent Activity

Jul 9 2015

tao_qiping closed T8722: Custom field with users goes wrong when create task via maniphest.createtask API as Resolved.

Thanks chad. It is not require you to support our code, but confirming if there is any bug in API, or how to use API.

Jul 9 2015, 6:00 AM · Conduit
tao_qiping added a comment to T8722: Custom field with users goes wrong when create task via maniphest.createtask API .

any findings? it blocks us for a internal tool.

Jul 9 2015, 2:02 AM · Conduit

Jul 3 2015

tao_qiping added a comment to T8722: Custom field with users goes wrong when create task via maniphest.createtask API .

but when I passed a string, error again. and actually when I create task in page, we can select multiple users.

Jul 3 2015, 6:35 AM · Conduit
tao_qiping added a comment to T8722: Custom field with users goes wrong when create task via maniphest.createtask API .

anyone looking at this?
I attached log file.

Jul 3 2015, 5:52 AM · Conduit

Jul 2 2015

tao_qiping added a comment to T8722: Custom field with users goes wrong when create task via maniphest.createtask API .

Is there a stack trace for that error in your error log (often /var/log/apache2/error.log or similar)?

That's not an error I recognize.

Jul 2 2015, 1:27 AM · Conduit
tao_qiping updated the task description for T8722: Custom field with users goes wrong when create task via maniphest.createtask API .
Jul 2 2015, 1:26 AM · Conduit

Jun 30 2015

tao_qiping created T8722: Custom field with users goes wrong when create task via maniphest.createtask API .
Jun 30 2015, 7:03 AM · Conduit

Jun 13 2015

tao_qiping added a comment to T8453: Searching via custom fields doesn't work.

Just for update, I updated to latest code, the custom field search (list type) is working, even per @btrahan it is a wrong configure.

Jun 13 2015, 3:27 PM · Custom Fields

Jun 11 2015

tao_qiping reopened T8453: Searching via custom fields doesn't work as "Open".

Sorry I raised T8436, as this ticket is focus on search custom field. so I re-open it again as I still can re-repro it on list field, below is my custom field. can u please verify a list field to see if it is fixed, if so I may need to update my code to latest.

Jun 11 2015, 1:24 PM · Custom Fields

Jun 5 2015

tao_qiping added a comment to T5029: Fill in missing context for low-context diffs against tracked repositories.
Jun 5 2015, 8:30 AM · KDE, Restricted Project, Diffusion, Differential
tao_qiping updated the task description for T8436: customer fields issues.
Jun 5 2015, 7:56 AM · Custom Fields
tao_qiping created T8436: customer fields issues.
Jun 5 2015, 7:55 AM · Custom Fields
tao_qiping created T8435: How to get all commits attached to a task via conduit.
Jun 5 2015, 7:44 AM · Conduit

May 12 2015

tao_qiping added a comment to T7463: after changed mailbox to office 365, mail format is strange.

So question is when the mail is sent as metamta.default-address? as I set metamta.can-send-as-user to true. The mail should be sent by user that take action. Because I find that only mail sent from metamta.default-address will be with this issue.

May 12 2015, 7:14 AM · Mail

May 8 2015

tao_qiping reopened T7463: after changed mailbox to office 365, mail format is strange as "Open".

I have updated the src to latest, and change email encode to 7 bit, and now most mail works file gotather with our office 365 mailbox.

May 8 2015, 2:57 AM · Mail

Mar 12 2015

tao_qiping created T7540: it is showing "Context not available" in differential for each hunk.
Mar 12 2015, 6:16 AM · Differential

Mar 6 2015

tao_qiping added a comment to T7463: after changed mailbox to office 365, mail format is strange.

Thanks @chad. I think I need to update the code.:)

Mar 6 2015, 7:22 AM · Mail
tao_qiping added a comment to T7463: after changed mailbox to office 365, mail format is strange.

and seems show me wrong when I added in local configure.

Mar 6 2015, 5:35 AM · Mail
tao_qiping added a comment to T7463: after changed mailbox to office 365, mail format is strange.

Thanks @epriestley , but have not found the configure item. Where can it be set?

Mar 6 2015, 4:39 AM · Mail

Mar 5 2015

tao_qiping created T7463: after changed mailbox to office 365, mail format is strange.
Mar 5 2015, 7:14 AM · Mail