Page MenuHomePhabricator

Inline comments on a diff cause subscribe event instead of comment event
Closed, ResolvedPublic

Description

When somebody who's not currently subscribed leaves inline comments on a diff, the feed item that shows up is jdoe updated subscribers of D2426: test instead of jdoe added inline comments to D2426: test

I often don't care about subscriber updates, but am much more interested in comments.

I could swear there was a (similar) task for this already, but am unable to find anything.

Event Timeline

sshannin created this task.Jul 8 2015, 3:08 PM
sshannin raised the priority of this task from to Needs Triage.
sshannin updated the task description. (Show Details)
sshannin added a project: Differential.
sshannin added a subscriber: sshannin.
chad renamed this task from inline comments on a task cause subscribe event instead of comment event to Inline comments on a diff cause subscribe event instead of comment event.Jul 12 2015, 3:27 PM
eadler added a project: Restricted Project.Aug 5 2016, 5:09 PM
epriestley moved this task from Backlog to Inline Infra on the Differential board.Dec 29 2016, 4:28 PM
epriestley closed this task as Resolved.Jan 1 2017, 5:19 PM
epriestley claimed this task.
epriestley added a subscriber: epriestley.

I can't reproduce this at HEAD. I suspect D14853 resolved it.