Page MenuHomePhabricator

Phabricator-PhrictionWiki Link Open in _self instead of _blank
Closed, InvalidPublic

Description

Would like the option in Phabricator - Phriction to open links created in wiki to open in same tab instead of opening a new tab or window. <a target='_self' instead of <a target='_blank' There appears to be no option to change this behavior. I

Event Timeline

tagra123 created this task.Jun 13 2015, 2:38 PM
tagra123 updated the task description. (Show Details)
tagra123 raised the priority of this task from to Wishlist.
tagra123 added a subscriber: tagra123.
tagra123 renamed this task from Phabricator Wiki Link Open in _self instead of _blank to Phabricator-PhrictionWiki Link Open in _self instead of _blank.Jun 13 2015, 2:39 PM
tagra123 updated the task description. (Show Details)

Assuming this is a misfire on "wiki", not an actual Wikimedia request.

epriestley removed subscribers: qgil, jdloft.

Assuming this is a misfire on "wiki", not an actual Wikimedia request.

You are correct

shaunlmason closed this task as Invalid.Jun 23 2015, 3:12 PM
shaunlmason claimed this task.
shaunlmason added a subscriber: shaunlmason.

@tagra123 is a co-worker of mine.

The Phriction links work as intended one of the contributors wasn't aware that you could relative link urls.

It will open in a new tab if you use a full path, e.g.

[[  http://example.com/w/help/using-links | Link Documentation ]]

To trigger a continuation in the current window you use relative path, e.g.

[[ help/using-links | Link Documentation ]]

I marked this task invalid accordingly.