Page MenuHomePhabricator

Buttons break out of box when registering new users
Closed, ResolvedPublic

Description

During initial phabricator setup and when creating new users, the layout breaks:

Revisions and Commits

Event Timeline

GMTA created this task.Jan 2 2015, 2:35 PM
GMTA raised the priority of this task from to Needs Triage.
GMTA updated the task description. (Show Details)
GMTA added a project: People.
GMTA added a subscriber: GMTA.

This was probably caused by removing that clear: both div.

seungrye added a subscriber: seungrye.
Krenair claimed this task.Jan 2 2015, 5:08 PM
chad closed this task as Resolved.Jan 2 2015, 5:14 PM
chad added a subscriber: chad.

I guess we can remove the TODO comment then?