Page MenuHomePhabricator

Pidgin plugin for Phabricator Conpherence
Closed, DuplicatePublic

Description

I think I can create multiplatform plugin for pidgin, which would be written in C and C++, which will help users stay in touch with other project members, even if browser is closed. Currently I am writing simillar plugin for Polish site Wykop.pl (screenshot of the plugin).

To create something simmilar for Phabricator I need API for Conpherence, but AFAIK thre is one already created :)

It would be great if someone could give me some feedback, whether this kind of plugin could be interesting for typical user of phabricator, or is it only my imagination :)

Event Timeline

noisy created this task.May 21 2014, 11:19 PM
noisy claimed this task.
noisy raised the priority of this task from to Needs Triage.
noisy updated the task description. (Show Details)
noisy added projects: Conpherence, External.
noisy added a subscriber: noisy.

I think this would be great. I'd like to use it in my mobile phone as well as in my desktop. Current web qpp lacks native notification (at least in mobile).

Pls pls. Implement it.

Zolli added a subscriber: Zolli.Jan 5 2015, 10:42 AM
J5lx added a subscriber: J5lx.Jan 12 2015, 9:40 PM
eliaspro added a subscriber: eliaspro.EditedFeb 7 2015, 11:54 AM

It would be also nice to have a Telepathy plugin.

This would provide support for at least the following platforms:

chad moved this task from Backlog to Future on the Conpherence board.Mar 19 2015, 3:12 PM
hyOzd added a subscriber: hyOzd.Sep 16 2015, 9:09 AM
chad closed this task as a duplicate of T1271: Jabber Integration.Oct 15 2016, 10:33 PM