Page MenuHomePhabricator

"Use Results..." button from Maniphest missing in the stable release
Closed, InvalidPublic

Description

"Use Results..." button from Maniphest missing in the stable release.

Current version: (stable) Promote 2017 Week 11


Event Timeline

remusvrm created this task.Apr 3 2017, 8:45 AM
remusvrm updated the task description. (Show Details)

I can't reproduce this in production (8f7983a5be3a56db5b79dc7c3a0eb470f1d7ca02):

I can't reproduce this locally (also 8f7983a5be3a56db5b79dc7c3a0eb470f1d7ca02):

Maybe you've uninstalled the "Dashboards" application, so the menu would not have any items, so we don't show the button?

chad closed this task as Invalid.Apr 3 2017, 5:07 PM
chad added a subscriber: chad.

This feature was promoted in the week 12 release, see notes: https://secure.phabricator.com/w/changelog/2017.12/. Please remember to always upgrade Phabricator before filing a bug report, this task would not have needed to have been filed if you followed our guidelines on Contributing Bug Reports, specifically https://secure.phabricator.com/book/phabcontrib/article/bug_reports/#common-fixes

Oh, of course. Good catch.