Page MenuHomePhabricator

Write to the pull log from SSH, not just HTTP
Closed, ResolvedPublic

Description

Currently we write to the pull log only for HTTP requests. We should write to it for SSH too: this is more consistent, and may lead to a root cause for T11469.

Revisions and Commits

Event Timeline

epriestley created this object with edit policy "Custom Policy".
epriestley moved this task from Backlog to Near Future on the Phacility board.Oct 17 2016, 9:57 PM
epriestley closed this task as Resolved.Oct 25 2016, 4:05 PM

It looks like the underlying issue (T11469) was resolved through configuration changes, so we don't need to go any further here. We are writing this log now, but it could use more work eventually.