Page MenuHomePhabricator

Using Cmd+Enter on "Add Actions" results in actions not being applied
Closed, InvalidPublic

Description

Behavior

Cmd+Enter to submit a comment doesn't trigger actions

Reproduction steps
  1. Select an action (e.g. Change Status)
  2. Type a comment
  3. Use Cmd+Enter to submit (on OS X)
  4. Comment is added, action is not.

Event Timeline

What version of Phabricator are you running?

We're using 2015 W52 -- I checked the changelog since, didn't see anything that seemed relevant.

Here I tried removing myself as a subscriber, and using Cmd+Enter to submit

Peculiar -- this behavior doesn't exhibit here, but I just did the same thing of removing a subscriber and using Cmd+Enter (screenshot of that: https://www.dropbox.com/s/qp8tyxrh7mq86xa/Screenshot%202016-02-02%2007.07.46.png?dl=0) and the action was not taken.

Was future work done around this code? I can test the most recent on our QA environment if so!

epriestley closed this task as Invalid.Feb 2 2016, 3:12 PM
epriestley claimed this task.

This was almost certainly fixed by 5a723bf (D14991 / T10116) on January 11.

If it's inconvenient to test HEAD locally, you can launch a free instance running stable on Phacility in about 60 seconds to see if issues are fixed in stable.

Ah, thanks! I think you are right, that is the problem.

Failed to search because that task oddly doesn't mention "Actions" in it which is what I was searching on! Sorry for the dupe!