Page MenuHomePhabricator

YouyiDev (YouyiDev)
UserEmail Not Verified

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Wednesday

  • Clear sailing ahead.

User Details

User Since
Jan 3 2016, 3:04 PM (280 w, 19 h)
Availability
Available

Recent Activity

Jan 5 2016

YouyiDev added a comment to Q261: Cannot clone repo hosted on Phabricator via HTTP.

Screen Shot 2016-01-05 at 5.24.38 PM.png (1×2 px, 254 KB)

Jan 5 2016, 9:26 AM
YouyiDev added a comment to Q261: Cannot clone repo hosted on Phabricator via HTTP.

My /etc/sudoers file

Jan 5 2016, 9:06 AM
YouyiDev added a comment to T10080: Unable to clone git hosted on Phabricator.

I created a question at https://secure.phabricator.com/Q261 . @tycho.tatitscheff Thank you!

Jan 5 2016, 9:04 AM · Bug Report
YouyiDev added a comment to Q261: Cannot clone repo hosted on Phabricator via HTTP.

Here is my /etc/nginx/conf.d/default.conf file

Jan 5 2016, 9:04 AM
YouyiDev updated the question details for Q261: Cannot clone repo hosted on Phabricator via HTTP.
Jan 5 2016, 9:03 AM
YouyiDev updated the question details for Q261: Cannot clone repo hosted on Phabricator via HTTP.
Jan 5 2016, 9:02 AM
YouyiDev added a comment to Q261: Cannot clone repo hosted on Phabricator via HTTP.

My server system is CentOS and my webserver is nginx.

Jan 5 2016, 9:02 AM
YouyiDev updated Q261: Cannot clone repo hosted on Phabricator via HTTP from to Cannot clone repo hosted on Phabricator via HTTP.
Jan 5 2016, 9:00 AM
YouyiDev added a comment to T10080: Unable to clone git hosted on Phabricator.

@tycho.tatitscheff Big Thankss!!

Jan 5 2016, 8:54 AM · Bug Report

Jan 3 2016

YouyiDev added a comment to T10080: Unable to clone git hosted on Phabricator.

I've already did

Jan 3 2016, 3:13 PM · Bug Report
YouyiDev added a comment to T10080: Unable to clone git hosted on Phabricator.

This is my nginx.conf

Jan 3 2016, 3:10 PM · Bug Report
YouyiDev added a comment to T10080: Unable to clone git hosted on Phabricator.

This is my /etc/sudoers file.

Jan 3 2016, 3:09 PM · Bug Report
YouyiDev added a comment to T10080: Unable to clone git hosted on Phabricator.
[512] liviazhang@localhost:~$ GIT_CURL_VERBOSE=1 git clone http://phabricator.youyiii.com/diffusion/DEMO/demo.git
Cloning into 'demo'...
* Couldn't find host phabricator.youyiii.com in the .netrc file; using defaults
*   Trying 101.200.191.147...
* Connected to phabricator.youyiii.com (101.200.191.147) port 80 (#0)
> GET /diffusion/DEMO/demo.git/info/refs?service=git-upload-pack HTTP/1.1
Host: phabricator.youyiii.com
User-Agent: git/2.6.3
Accept: */*
Accept-Encoding: gzip
Pragma: no-cache
Jan 3 2016, 3:08 PM · Bug Report
YouyiDev created T10080: Unable to clone git hosted on Phabricator.
Jan 3 2016, 3:08 PM · Bug Report