Page MenuHomePhabricator

Phabricator IP address or Mac Address level Blocking Issue.
Closed, InvalidPublic

Description

tication to the repository).

500eecc03c581d07961dc9484c57006c0f29565f libutils (Oct 31 2017)
d2cff6a2cf01396f6337edfadd1f7df7cce1277d phabricator (Nov 16 2017)
d9cc557660e3b8bac30ad672328e894a8f931089 arcanist (Nov 21 2017)

Please let me know if there is any IP address or MAC address level blocking in the phabricator

Thanks in advance for the kind of assistance.

Event Timeline

Hi,

I am unable to login to my Phabricator after clicking logout. Getting the below error.

epriestley closed this task as Invalid.May 22 2017, 12:28 PM
epriestley added a subscriber: epriestley.

Please follow all the instructions when submitting a bug report. In particular, we need:

  • Reproduction instructions.
  • Version information.

Thanks!

Hi,

Sorry for not providing the version information. I have included the version details below.

  • Reproduction instructions.

    Click on logout then tried to login using google authentication and getting the error. Screenshot has been attached.
  • Version information.

Phabricator:
commit 46f11a2450f90bcc58218360597906aa0eba88f0
Date: Thu Sep 29 23:28:28 2016 +0000

arcanist:
commit 483e985d08d279816708a9e755de8e5c3586d3ba
Date: Tue Sep 20 14:48:06 2016 -0700

libphutil:
commit 4b12a4f7a31a6d33202fdd05fc4fba06a440c544
Date: Thu Sep 29 15:32:06 2016 -0700

Click on logout then tried to login using google authentication and getting the error.

I can't reproduce this. Here's what see when I click login using Google authentication:

What can I do differently to reproduce the issue?

(You are also almost 8 months out of date; we only support recent versions of Phabricator.)

Okay, Thank you.

Let me upgrade the version and will check it again.

Thank you once again.

Hi,

I have upgraded the version still having the same issue. Current version is given below.

  • Version information

phabricator 179d80dd57f89424bc26097b7deb913f32717960 (Mon, May 22)
arcanist 129d51fa0936c9bae48fadf3a3f39e26d69d24da (Thu, May 18)
phutil a900d7b63e954e221efe140f0f33d3d701524aae (Sun, Apr 23)

How can I reproduce the issue you're encountering?

Hi Epriestley,

I have cleared the cache using the following command and the issue has been fixed now.

phabricator/ $ ./bin/cache purge --purge-all

Thanks for your assistance.

Basheer renamed this task from Unhandled Exception ("HTTPFutureCURLResponseStatus") to Phabricator IP address or Mac Address level Blocking Issue..Nov 21 2017, 2:58 PM
Basheer updated the task description. (Show Details)

Hi Epriestley,

Currently I am facing an issue that, some of the users are not able to clone the git repository from their machine. However they can able to clone the git from other machines using the same SSH key. This occurring after some failed git clone happened(due to missing key or proper authentication to the repository).

500eecc03c581d07961dc9484c57006c0f29565f libutils (Oct 31 2017)
d2cff6a2cf01396f6337edfadd1f7df7cce1277d phabricator (Nov 16 2017)
d9cc557660e3b8bac30ad672328e894a8f931089 arcanist (Nov 21 2017)

Please let me know if there is any IP address or MAC address level blocking in the phabricator

Thanks in advance for the kind of assistance.