Page MenuHomePhabricator

Delete this task
Closed, InvalidPublic

Description

Delete this task

Event Timeline

MagicInventor renamed this task from Blank page on log to Blank page on log in.Mar 11 2017, 11:06 PM
MagicInventor created this task.
MagicInventor updated the task description. (Show Details)

Bug reports need complete reproduction instructions and complete version information. See Contributing Bug Reports, Providing Reproduction Steps, and Providing Version Information.

I can't reproduce this issue by following the steps in your report.

To move forward:

  • provide reproduction steps which work in a clean environment; or
  • we'll close this report in a few days if we don't receive the information we need.

That's the big problem, the logs say nothing.

To libphutil and arcanist I put them in the php include_path.
Arcanist 3b6b523c2b236e3724a1e115f126cb6fd05fa128 (18 Feb 2017)
Libphutil 13a200ca7621ab2b48a0c395f52f8c4411bbc686 (Mar 4, 2017)

This is where I can tell you, the httpd logs, I repeat does not say anything about a bug related to phabricator.

Did you try to enable PHP's error logging to get more output?

See also PHP's documentation

MagicInventor renamed this task from Blank page on log in to Delete this task.Mar 12 2017, 1:24 AM
MagicInventor updated the task description. (Show Details)
chad closed this task as Invalid.Mar 12 2017, 4:06 AM