- User Since
- Oct 20 2015, 5:52 AM (187 w, 3 d)
Mar 16 2016
@epriestley's comment shows why shouldEchoTestResults is a bad name for this method. A name like testEngineWillEchoTestResults is also awful, but it better communicates the purpose. The problem is that there is no subject in the name. It would be clearer if the method were rendererShouldEchoTestResults and the logic were inverted.