Page MenuHomePhabricator

differential's `date time` space is narrow a bit.
Closed, InvalidPublic

Description

see attached image.

Date time space seems narrow, so it split to two lines.

PS. sorry about poor english.

Event Timeline

seungrye created this task.Dec 4 2014, 10:38 AM
seungrye raised the priority of this task from to Low.
seungrye updated the task description. (Show Details)
seungrye added a project: Differential.
seungrye added a subscriber: seungrye.

This is due to a bug in Chrome (most likely) which makes text-rendering: optimizeLegibility behave very strangely.

@richardvanvelzen // right. I used chrome brower. And firefox has no such behavior.

You can check if the optimizelegibility is indeed the cause by disabling it via the web inspector. It is the issue for me, at least.

It has already been fixed in Chrome, so it shouldn't last too much longer.

chad closed this task as Invalid.Dec 7 2014, 6:21 AM
chad claimed this task.