Page MenuHomePhabricator

differential.query doesn't give all the commit information
Closed, DuplicatePublic

Description

Hi,

It seems that differential.query doesn't give all the commit history in the result.
Indeed, only the commit hash of the last update seem to be reflected in the resulting hashes array.
Although, when a review do impact multiple commits at its creation, all of them are listed.

(D7326 is an example of that behavior.)

Is this by design, or am I missing something ?

Event Timeline

razik created this task.Mar 5 2014, 1:35 AM
razik assigned this task to epriestley.
razik raised the priority of this task from to Needs Triage.
razik updated the task description. (Show Details)
razik added projects: Conduit, Phabricator.
razik added a subscriber: razik.
epriestley closed this task as a duplicate.Aug 13 2014, 5:01 PM

✘ Merged into T5873.