Page MenuHomePhabricator

Get new diff emails from watched project, but not emails for comments, while still receiving emails from subscribed diffs
Closed, DuplicatePublic

Description

The current email preferences page does not contain a way to get notifications of new diffs of a project without receiving emails for comments too. I checked if there was an RSS feed but there wasn't either (there's an active feature request open for that too).

My current workaround was to create a second user with myemail+tag@gmail.com which "watches" the projects and has only "email on new diff" set.

Event Timeline

Zren created this task.May 6 2017, 8:23 PM
Zren renamed this task from Get new diff emails from watched project, but not emails for comments, while still receiving comments from subscribed diffs to Get new diff emails from watched project, but not emails for comments, while still receiving emails from subscribed diffs.
chad closed this task as a duplicate of T10448: Modularize mail tags.May 6 2017, 8:32 PM
chad added a subscriber: chad.May 6 2017, 8:36 PM

Actually, I think T5791 is most correct.