Page MenuHomePhabricator

Strings of Owner and Herald applcaitons cannot translate.
Closed, DuplicatePublic

Description

Hi, I'm working on translation of Chinese Traditional. I found two similar location cannot translate. Maybe it's use same component.:

  • Owner > Package > Edit Paths
  • Herald > Edit Herald Rule

Following is i18 extract information:

28727   // /usr/local/lib/php/phabricator/src/applications/badges/view/PhabricatorBadgesRecipientsListView.php:56
28728   // /usr/local/lib/php/phabricator/src/applications/project/view/PhabricatorProjectUserListView.php:101
28729   // /usr/local/lib/php/phabricator/src/applications/settings/panel/PhabricatorEmailAddressesSettingsPanel.php:88
28730   // /usr/local/lib/php/phabricator/src/applications/settings/panel/PhabricatorEmailAddressesSettingsPanel.php:125
28731   // /usr/local/lib/php/phabricator/src/applications/settings/panel/PhabricatorMultiFactorSettingsPanel.php:74
28732   'Remove' => null,

Current version:

phabricator 03403ca8b077015928d1b08afe929f9c45526edb (Sat, Jun 4) 
arcanist 0249f90a9a4aa42da0823673a6ac8c620251d82a (Sat, May 21) 
phutil 00c08511c862f2020efe96cce1b0c5a43491ac32 (Sat, Jun 4)

Event Timeline

cwlin0416 created this task.Jun 8 2016, 7:14 AM
cwlin0416 updated the task description. (Show Details)Jun 8 2016, 7:17 AM
chad added a subscriber: chad.Jun 8 2016, 4:20 PM

We don't officially support localization, though you may use it if you feel adventurous.

chad closed this task as a duplicate of T5267: Localize Phabricator.Jun 8 2016, 4:22 PM