Page MenuHomePhabricator

Update install and upgrade documentation for libphutil
ClosedPublic

Authored by epriestley on Feb 8 2021, 5:47 PM.

Details

Summary

Ref T13395. Libphutil has merged into Arcanist and no longer needs to be installed or upgraded. Additionally:

  • The minimum PHP version is now PHP 5.5.
  • Although older versions of PHP should still install APC, modern versions come with Opcache and do not need APC. Setup issues guide administrators thorugh the correct install procedure now.
Test Plan

Read documentation.

Diff Detail

Repository
rP Phabricator
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

This revision was not accepted when it landed; it landed in state Needs Review.Feb 8 2021, 6:20 PM
This revision was automatically updated to reflect the committed changes.