Page MenuHomePhabricator

Remove "PHP 7 is not supported" from install documentation
ClosedPublic

Authored by epriestley on Jan 12 2017, 11:55 PM.

Details

Summary

Ref T9640. This is no longer true.

I'm assuming PHP7 vs 7.1 issues won't be common (everyone on the cutting edge is probably on 7.1, and Ubuntu 16 is on 7.1) but we could make this more granular in the future.

Test Plan

Careful reading.

Diff Detail

Repository
rP Phabricator
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

epriestley created this revision.Jan 12 2017, 11:55 PM
chad accepted this revision.Jan 12 2017, 11:56 PM
This revision is now accepted and ready to land.Jan 12 2017, 11:56 PM
This revision was automatically updated to reflect the committed changes.