HomePhabricator

Rename "PhabricatorPasswordHashInterface" to…

Authored by epriestley on Jan 23 2018, 4:10 PM.

Description

Rename "PhabricatorPasswordHashInterface" to "PhabricatorAuthPasswordHashInterface"

Summary: Depends on D18911. Ref T13043. Improves consistency with other "PhabricatorAuthPassword..." classes.

Test Plan: Unit tests, grep.

Reviewers: amckinley

Reviewed By: amckinley

Maniphest Tasks: T13043

Differential Revision: https://secure.phabricator.com/D18916