Page MenuHomePhabricator

ArcanistPuppetLintLinterTestCase::testVersion
Skipped

Attached Files
None

TEST RESULT

Run At
Sep 17 2020, 8:19 PM
Details
Unable to locate binary "puppet-lint" to run linter ArcanistPuppetLintLinter. You may need to install the binary, or adjust your linter configuration. TO INSTALL: Install puppet-lint using `gem install puppet-lint`.