Page MenuHomePhabricator

max_allowed_packet error with bin/storage dump
Closed, DuplicatePublic

Description

I was reminded of this by T7812.

A couple months ago, bin/storage dump would fail for me with an error about max_allowed_packet size. I ended up adding the following to my my.cnf to fix this:

[mysqldump
max_allowed_packet = 50M

Not sure what best solution is here. bin/storage could maybe set the option when it calls mysqldump (--max_allowed_packet=50M) or it could maybe this could be another setup warning (if the value of this param is even available to the instance).

Event Timeline

sshannin created this task.Apr 13 2015, 5:46 PM
sshannin updated the task description. (Show Details)
sshannin raised the priority of this task from to Needs Triage.
sshannin added a project: Documentation.
sshannin renamed this task from bin/storage dump to max_allowed_packet error with bin/storage dump.
sshannin added a subscriber: sshannin.
chad closed this task as a duplicate of Restricted Maniphest Task.Apr 13 2015, 8:54 PM